Startin to work on the Clone Runner

General Mopar Related Conversation

Moderator: Site Administrators

71Beeper
GTX (RS)
Posts: 327
Joined: Mon Dec 27, 2010 5:27 pm
My Cars: 1971 Satellite
Location: Stoney Creek Ontario Canada

Re: Startin to work on the Clone Runner

Post by 71Beeper » Sun May 06, 2018 7:49 pm

So now I'm going back to the front part of the car to where the front torque boxes sit.
I decided to buy a spot sandblaster gun.
The attachment spot blaster. JPG is no longer available
I want clean up the are where the torque box will go as it won't be accessible once the torque box goes in.
So I borrowed my good friends portable air compressor that runs on 110 power and is mobile.
Here's the before pics.
The attachment 20171202_120423.jpg is no longer available
The attachment 20171202_120417.jpg is no longer available
And now after blasting and put some primer on it.
The attachment April 28 (4).jpg is no longer available
April 28 (2).jpg
April 28 (2).jpg (91.79 KiB) Viewed 416 times

71Beeper
GTX (RS)
Posts: 327
Joined: Mon Dec 27, 2010 5:27 pm
My Cars: 1971 Satellite
Location: Stoney Creek Ontario Canada

Re: Startin to work on the Clone Runner

Post by 71Beeper » Sun May 06, 2018 7:50 pm

A couple more pictures........
The attachment April 28 (5).jpg is no longer available
April 28 (6).jpg
April 28 (6).jpg (91.08 KiB) Viewed 416 times

71Beeper
GTX (RS)
Posts: 327
Joined: Mon Dec 27, 2010 5:27 pm
My Cars: 1971 Satellite
Location: Stoney Creek Ontario Canada

Re: Startin to work on the Clone Runner

Post by 71Beeper » Sun May 06, 2018 8:16 pm

Looks like my before pictures disappeared. I'll try and post them again.
The attachment 20171201_194832.jpg is no longer available
The attachment 20171202_120417.jpg is no longer available
And heres the picture of the spot blaster I bought.
spot blaster.JPG
spot blaster.JPG (29.98 KiB) Viewed 415 times

71Beeper
GTX (RS)
Posts: 327
Joined: Mon Dec 27, 2010 5:27 pm
My Cars: 1971 Satellite
Location: Stoney Creek Ontario Canada

Re: Startin to work on the Clone Runner

Post by 71Beeper » Tue May 15, 2018 8:38 pm

So I got a little more done.
I ended up pitching the little spot blaster. It would not get into the tighter areas very well.
With the reservoir on the top, you couldn't turn the gun at any angle or the sand would stop flowing.
So I went and bought a portable 2.5 gallon kit. This one works much better.
Capture.JPG
Capture.JPG (19.09 KiB) Viewed 389 times
I got the top area done right up to the rear torque box.
20180513_142540.jpg
20180513_142540.jpg (69.63 KiB) Viewed 389 times
20180513_142602.jpg
20180513_142602.jpg (89.92 KiB) Viewed 389 times
20180513_142610.jpg
20180513_142610.jpg (101.52 KiB) Viewed 389 times

71Beeper
GTX (RS)
Posts: 327
Joined: Mon Dec 27, 2010 5:27 pm
My Cars: 1971 Satellite
Location: Stoney Creek Ontario Canada

Re: Startin to work on the Clone Runner

Post by 71Beeper » Sun May 20, 2018 8:53 pm

Did some more sandblasting yesterday.......
May 19 (1).jpg
May 19 (1).jpg (72.82 KiB) Viewed 368 times
May 19 (3).jpg
May 19 (3).jpg (81.8 KiB) Viewed 368 times
May 19 (6).jpg
May 19 (6).jpg (94.96 KiB) Viewed 368 times
May 19 (8).jpg
May 19 (8).jpg (78.18 KiB) Viewed 368 times
May 19 (9).jpg
May 19 (9).jpg (112.53 KiB) Viewed 368 times

71Beeper
GTX (RS)
Posts: 327
Joined: Mon Dec 27, 2010 5:27 pm
My Cars: 1971 Satellite
Location: Stoney Creek Ontario Canada

Re: Startin to work on the Clone Runner

Post by 71Beeper » Sun Jun 03, 2018 7:36 pm

Continuing on with blasting. I've stopped using sand - it's too dusty.
I've switched over to recycled glass, a 30 to 60 grit grade. Much less dust. I'm blasting the rear shock mount cross-member.
May 28 (2).jpg
May 28 (2).jpg (86.67 KiB) Viewed 320 times
I'm seeing some part number stampings
May 28 (9).jpg
May 28 (9).jpg (88.67 KiB) Viewed 320 times
May 28 (13).jpg
May 28 (13).jpg (79.9 KiB) Viewed 320 times

71Beeper
GTX (RS)
Posts: 327
Joined: Mon Dec 27, 2010 5:27 pm
My Cars: 1971 Satellite
Location: Stoney Creek Ontario Canada

Re: Startin to work on the Clone Runner

Post by 71Beeper » Wed Jul 04, 2018 1:41 pm

Due to the intense heat, the compressor is pushing out air filled with water vapor. That in turn is clogging up the blasting gun.
Also the recycled glass is starting to clump up. With all those issues the blasting has been slow going. But I did manage to get more of it done.
May 28 (7).jpg
May 28 (7).jpg (67.59 KiB) Viewed 230 times
Here, I am getting closer to the bottom.
June 24 (10).jpg
June 24 (10).jpg (120.59 KiB) Viewed 230 times
I gave the drivers side inner frame rail a blast and put primer on it too.
June 24 (13).jpg
June 24 (13).jpg (62.87 KiB) Viewed 230 times
I did manage to get the shock K-member done.
June 24 (20).jpg
June 24 (20).jpg (64.58 KiB) Viewed 230 times
June 24 (21).jpg
June 24 (21).jpg (80.91 KiB) Viewed 230 times
Hopefully the rest of the underside will be easier.

71Beeper
GTX (RS)
Posts: 327
Joined: Mon Dec 27, 2010 5:27 pm
My Cars: 1971 Satellite
Location: Stoney Creek Ontario Canada

Re: Startin to work on the Clone Runner

Post by 71Beeper » Sat Jul 28, 2018 9:47 pm

Made the most progress today.
With the weather being dryer out - I wasn't getting as much water thru the air lines as previously.
Progress went from this.
July 28 (11).jpg
July 28 (11).jpg (88.99 KiB) Viewed 194 times
To this.....
July 28 (13).jpg
July 28 (13).jpg (73.3 KiB) Viewed 194 times
To all of this....this is all bare steel.
July 28 (24).jpg
July 28 (24).jpg (98.66 KiB) Viewed 194 times
And now after a coat of primer added.
July 28 (27).jpg
July 28 (27).jpg (97.68 KiB) Viewed 194 times
July 28 (28).jpg
July 28 (28).jpg (99.55 KiB) Viewed 194 times

71Beeper
GTX (RS)
Posts: 327
Joined: Mon Dec 27, 2010 5:27 pm
My Cars: 1971 Satellite
Location: Stoney Creek Ontario Canada

Re: Startin to work on the Clone Runner

Post by 71Beeper » Sun Aug 26, 2018 8:32 pm

Continuing on with the sandblasting theme, I was able to get more done.
Before shot.
20180825_101336.jpg
20180825_101336.jpg (101.41 KiB) Viewed 88 times
After blasting....
20180826_131513.jpg
20180826_131513.jpg (88.41 KiB) Viewed 88 times

71Beeper
GTX (RS)
Posts: 327
Joined: Mon Dec 27, 2010 5:27 pm
My Cars: 1971 Satellite
Location: Stoney Creek Ontario Canada

Re: Startin to work on the Clone Runner

Post by 71Beeper » Mon Sep 03, 2018 7:39 pm

Happy Labor day to all!
I spent my labor day actually doing labor......more sandblasting that is :D
I am starting to see the light at the end of the tunnel.
Before shot..
Sept 3 (3).jpg
Sept 3 (3).jpg (67.85 KiB) Viewed 73 times
Sept 3 (3).jpg
Sept 3 (3).jpg (67.85 KiB) Viewed 73 times
After blasting..
Sept 3 (5).jpg
Sept 3 (5).jpg (71.56 KiB) Viewed 73 times
Sept 3 (6).jpg
Sept 3 (6).jpg (81.15 KiB) Viewed 73 times
Just this little area left to do..
Sept 3 (8).jpg
Sept 3 (8).jpg (90.98 KiB) Viewed 73 times

Post Reply