Startin to work on the Clone Runner

General Mopar Related Conversation

Moderator: Site Administrators

71Beeper
GTX (RS)
Posts: 313
Joined: Mon Dec 27, 2010 5:27 pm
My Cars: 1971 Satellite
Location: Stoney Creek Ontario Canada

Re: Startin to work on the Clone Runner

Post by 71Beeper » Sun May 06, 2018 7:49 pm

So now I'm going back to the front part of the car to where the front torque boxes sit.
I decided to buy a spot sandblaster gun.
The attachment spot blaster. JPG is no longer available
I want clean up the are where the torque box will go as it won't be accessible once the torque box goes in.
So I borrowed my good friends portable air compressor that runs on 110 power and is mobile.
Here's the before pics.
The attachment 20171202_120423.jpg is no longer available
The attachment 20171202_120417.jpg is no longer available
And now after blasting and put some primer on it.
The attachment April 28 (4).jpg is no longer available
April 28 (2).jpg
April 28 (2).jpg (91.79 KiB) Viewed 59 times

71Beeper
GTX (RS)
Posts: 313
Joined: Mon Dec 27, 2010 5:27 pm
My Cars: 1971 Satellite
Location: Stoney Creek Ontario Canada

Re: Startin to work on the Clone Runner

Post by 71Beeper » Sun May 06, 2018 7:50 pm

A couple more pictures........
The attachment April 28 (5).jpg is no longer available
April 28 (6).jpg
April 28 (6).jpg (91.08 KiB) Viewed 59 times

71Beeper
GTX (RS)
Posts: 313
Joined: Mon Dec 27, 2010 5:27 pm
My Cars: 1971 Satellite
Location: Stoney Creek Ontario Canada

Re: Startin to work on the Clone Runner

Post by 71Beeper » Sun May 06, 2018 8:16 pm

Looks like my before pictures disappeared. I'll try and post them again.
The attachment 20171201_194832.jpg is no longer available
The attachment 20171202_120417.jpg is no longer available
And heres the picture of the spot blaster I bought.
spot blaster.JPG
spot blaster.JPG (29.98 KiB) Viewed 58 times

71Beeper
GTX (RS)
Posts: 313
Joined: Mon Dec 27, 2010 5:27 pm
My Cars: 1971 Satellite
Location: Stoney Creek Ontario Canada

Re: Startin to work on the Clone Runner

Post by 71Beeper » Tue May 15, 2018 8:38 pm

So I got a little more done.
I ended up pitching the little spot blaster. It would not get into the tighter areas very well.
With the reservoir on the top, you couldn't turn the gun at any angle or the sand would stop flowing.
So I went and bought a portable 2.5 gallon kit. This one works much better.
Capture.JPG
Capture.JPG (19.09 KiB) Viewed 32 times
I got the top area done right up to the rear torque box.
20180513_142540.jpg
20180513_142540.jpg (69.63 KiB) Viewed 32 times
20180513_142602.jpg
20180513_142602.jpg (89.92 KiB) Viewed 32 times
20180513_142610.jpg
20180513_142610.jpg (101.52 KiB) Viewed 32 times

71Beeper
GTX (RS)
Posts: 313
Joined: Mon Dec 27, 2010 5:27 pm
My Cars: 1971 Satellite
Location: Stoney Creek Ontario Canada

Re: Startin to work on the Clone Runner

Post by 71Beeper » Sun May 20, 2018 8:53 pm

Did some more sandblasting yesterday.......
May 19 (1).jpg
May 19 (1).jpg (72.82 KiB) Viewed 11 times
May 19 (3).jpg
May 19 (3).jpg (81.8 KiB) Viewed 11 times
May 19 (6).jpg
May 19 (6).jpg (94.96 KiB) Viewed 11 times
May 19 (8).jpg
May 19 (8).jpg (78.18 KiB) Viewed 11 times
May 19 (9).jpg
May 19 (9).jpg (112.53 KiB) Viewed 11 times

Post Reply